Автор Тема: JigSaw торговые инструменты - Хочу самую последнюю версию, имеют 5,2  (Прочитано 145111 раз)

0 Пользователей и 2 Гостей просматривают эту тему.

Оффлайн Alex76

  • Пользователь
  • **
  • Сообщений: 96
  • Репутация: 138
поставил поочередно jigsaw 4.2 затем 5.0 и 5.3 версии.
Вы эти версии поставили подряд? Нужно было всё старье убрать и ставит только ту которую я закинул в архиве! Если конечно вы про мой способ говорите)) А так  после таких манипуляций у меня всё стало работать. И именно после обновления НТ на 38-ю

Оффлайн alanhoe

  • Пользователь
  • **
  • Сообщений: 23
  • Репутация: 14
благодарю за беспокойство). чистку реестра и удаление всех хвостов проводил в соответствии с правилами))). в версиях 4.2 и 5.3 работают лента без стакана. ранее подобной проблемы не наблюдалось. печаль, конечно, но переживем, лично я предпочитаю пользоваться горизонтальной лентой и гистограммой левел 2 вместо классического стаканы джигсы. предоставленный вами dll выдает следующее сообщение(

Оффлайн Snow

  • Пользователь
  • **
  • Сообщений: 39
  • Репутация: 26
Сделал все манипуляций от Alex76 но результата нет...на старом компе стоит Windows 32 там всё работает и лента и стакан но он медленнее чем новый , на новом win 64 может ли дело в этом ???

Оффлайн Alex76

  • Пользователь
  • **
  • Сообщений: 96
  • Репутация: 138
Сделал все манипуляций от Alex76 но результата нет...на старом компе стоит Windows 32 там всё работает и лента и стакан но он медленнее чем новый , на новом win 64 может ли дело в этом ???

И на 64 всё летает!) В общем ребята...., крайний вариант!) По ссылке ниже архив, сначала ехе файл ставите, это JigsawToolsV5.2.9.6 там же JigsawToolsNT5.0.dll  есть её кидаете с заменой в папку где 5.2 установилась. Перегружаете НТ и пробуйте! На этом всё коллеги, отстрелялся по данному вопросу)) Вариантов у меня больше пока нет!)

http://dropmefiles.com/QFMiY

Оффлайн Snow

  • Пользователь
  • **
  • Сообщений: 39
  • Репутация: 26
Лицензию не просит но работает только лента стакана нет...

Оффлайн Alex76

  • Пользователь
  • **
  • Сообщений: 96
  • Репутация: 138
Лицензию не просит но работает только лента стакана нет...
Скрин скиньте какую джигсу в списке индикаторов выбираете? В платформе при установке?

Оффлайн Jorge

  • Пользователь
  • **
  • Сообщений: 7
  • Репутация: 10
Была такая же хрень. Поставил НТ7 версии 34 все заработало.

Оффлайн Snow

  • Пользователь
  • **
  • Сообщений: 39
  • Репутация: 26

Оффлайн Alex76

  • Пользователь
  • **
  • Сообщений: 96
  • Репутация: 138
Вот скрин.
Попробуйте версию Live поставить?! И вообще, у вас по моему в НТ каких то файлов не хватает вроде бы... Возможно что то удалили ранее в документах НТ. Такая ошибка бывает в таких случаях.

Оффлайн Laser

  • Пользователь
  • **
  • Сообщений: 30
  • Репутация: 14

Оффлайн bubble_boy

  • Новичок
  • *
  • Сообщений: 2
  • Репутация: 1

Оффлайн Snow

  • Пользователь
  • **
  • Сообщений: 39
  • Репутация: 26
Была такая же хрень. Поставил НТ7 версии 34 все заработало.
Где можно качнуть этот 34 релиз ???? Я бы попробовал  поставил ..

Оффлайн Jorge

  • Пользователь
  • **
  • Сообщений: 7
  • Репутация: 10
Была такая же хрень. Поставил НТ7 версии 34 все заработало.
Где можно качнуть этот 34 релиз ??? ? Я бы попробовал  поставил ..



Выложил NinjaTrader.7.0.1000.34, дерзайте

https://yadi.sk/d/6JmCtmBo3Tciuj

Оффлайн Snow

  • Пользователь
  • **
  • Сообщений: 39
  • Репутация: 26
Круто РАБОТАЕТ !!!! а то я уже запарился СПАСИБО ТЕБЕ!!!

Оффлайн Jorge

  • Пользователь
  • **
  • Сообщений: 7
  • Репутация: 10
На здоровье! Я тоже несколько дней потерял, пока результата добился....